FreeBSD: resolving postmaster error: pkg-static: ... conflicts with ...

Bei einem FreeBSD-Update aus dem Ports-Tree kann man öfters mit folgendem Fehler konfrontiert werden, mit verschiedenen Paketen:

 

Installing automake-1.16.1...

pkg-static: automake-1.16.1 conflicts with automake-wrapper-20131203 (installs files into the same place).

Problematic file: /usr/local/bin/aclocal

Oft wurde das originale Programm aus dem jetzigen Ports-Tree gelöscht.

So kann man das lösen:

 

pkg delete automake-wrapper-20131203

 

 Also einfach das herumhängende, blockierende, aus dem Ports-Tree gelöschte Paket mit pkg delete entfernen.

Und schon gehts weiter...